• Foro PENTAXEROS.COM

    Descubre la nueva Tienda Pentaxeros

    Páginas: 1 ... 4 5 [6] 7 8   Ir Abajo
      Imprimir  

    Actualizaciones para la Pentax K-3

     (Leído 24559 veces)
    0 Usuarios y 1 Visitante están viendo este tema.
    « Respuesta #75 : 10 Jul, 2014, 13:16 »

    Mayor
    El Mayor Pentaxero
    Honoris causa Pentaxero
    *******
    Ubicación: La Safor
    Sexo: Masculino
    Administrador
    Desconectado Desconectado
    Mensajes: 21175
    Mi Galer�a Pentaxeros

    Post actualizado, ya podeis descargar el nuevo firmware 1.10 de la K3 desde aqui mismo
    Saludos
    En línea

    Camaras
    Pentax *istDS|Pentax K10D+D-BG2|Pentax K5IIs+D-BG4| Pentax K1+D-BG6|K1 Silver+D-BG6 Silver
    Zooms
    Pentax DA 18-135|Pentax F 35-70|Sigma 17-35 f2.8-4|Tokina ATX-PRO 20-35 f2.8|Sigma 24-135 f2.8-4,5|Tokina ATX-SD 80-200 f2.8|Sigma 135-400 4.5-5.6
    Macros
    Pentax DA 35 f2.8 LTD|Pentax FA 50 f2.8|Pentax A 50 f2.8|Tokina ATX 90 A f2.5|Pentax DFA 100 f2.8 ED AW silver|Vivitar A S1 105 f2.5 Kiron|Pentax A★200 f4 ED
    Duplicadores
    Pentax-F 1.7X AF Adapter|Pentax DA 1.4X|Pentax 1.4X A - L|Kenko 1.5X-1.7X-2X AF|Tokina A Macro 1:1|Soligor 1.7X AF SDM|2 tubos 25mm AF y SDM|Teleplus AF 2X-7el|Pentax 2X-s
    Normales
    Pentax FA 43 f1.9 LTD|Pentax A 50 f1.7|Super Takumar 50 f1.4-8 elementos|Carl Zeiss planar T★ 50 f1.7|Pentax FA 50 f1.4|Pentax A 50 f1.2|Ricoh Tomioka 55 f1.2|Primotar E 50v f3.5
    Angulares
    Pentax FA 31 f1.8 LTD|Tamron SP AF 14 f2.8|Pentax A 15 f3.5|Pentax FA 20 f2.8|Sigma 20 f1.8|Pentax A 24 f2.8|Pentax A 28 f2|Pentax FA 35 f2|Carl Zeiss Flektogon 35 f2.4|Pentax A 35 f2
    Teles
    Pentax FA 77 f1.8 LTD|Pentax F 85 f2.8 Soft|Super Takumar 85 f1.8|Pentax A★85 f1.4|Pentax A 100 f2.8|Pentax F 135 f2.8|Pentax A 135 f2.8|Tamron SP 180 f2.5|Pentax FA★200 f2.8|Pentax FA★ 300 f4,5|Pentax A 400 f5,6
    « Respuesta #76 : 10 Jul, 2014, 17:52 »

    turbop
    Pentaxero Junior
    ***
    Ubicación: Bilbao
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 269
    Mi Galer�a Pentaxeros

    Hola,

    He actualizado y no se si ya se daba antes o no pero hay un funcionamiento extraño. A ver si os pasa a alguno:

    Tiramos una foto a 1/2000, luego,  sin tocar nada,  sacamos el flash y tiramos la foto.  Esta es a 1/180 por la velocidad sincro. Después cerramos el flash,  con lo que la cámara vuelve a seleccionar 1/2000. Sacamos otra foto y en los exif pone 1/180, aunque la velocidad es la correcta.  Después de eso,  aquellas fotos por encima de 1/180 en los exif siempre sale 1/180. Si bajamos marca la correcta.  Para que vuelva a funcionar bien es necesario apagarla.

    Un saludo.
    En línea

    K10D/K3
    Objetivos: Tamron 18-250, Tamron 17-50, Pentax-A 2.8 28, Pentax-A 3.5 35-105, Pentax-FA 50 1.4, Sigma 70-200 EX DG, Pentax-FA 50 2.8 MACRO
    Flash: Metz AF-58, Pentax 540 FGZ
    Trípode: Benro C-257 M8 B-2, Monopié Benro C38T
    « Respuesta #77 : 10 Jul, 2014, 18:04 »

    Mayor
    El Mayor Pentaxero
    Honoris causa Pentaxero
    *******
    Ubicación: La Safor
    Sexo: Masculino
    Administrador
    Desconectado Desconectado
    Mensajes: 21175
    Mi Galer�a Pentaxeros

    Hola,

    He actualizado y no se si ya se daba antes o no pero hay un funcionamiento extraño. A ver si os pasa a alguno:

    Tiramos una foto a 1/2000, luego,  sin tocar nada,  sacamos el flash y tiramos la foto.  Esta es a 1/180 por la velocidad sincro. Después cerramos el flash,  con lo que la cámara vuelve a seleccionar 1/2000. Sacamos otra foto y en los exif pone 1/180, aunque la velocidad es la correcta.  Después de eso,  aquellas fotos por encima de 1/180 en los exif siempre sale 1/180. Si bajamos marca la correcta.  Para que vuelva a funcionar bien es necesario apagarla.

    Un saludo.
    Es verdad, lo acabo de comprobar y me ocurre lo mismo, otro bug raro que tenemos a la vista
    Saludos
    En línea

    Camaras
    Pentax *istDS|Pentax K10D+D-BG2|Pentax K5IIs+D-BG4| Pentax K1+D-BG6|K1 Silver+D-BG6 Silver
    Zooms
    Pentax DA 18-135|Pentax F 35-70|Sigma 17-35 f2.8-4|Tokina ATX-PRO 20-35 f2.8|Sigma 24-135 f2.8-4,5|Tokina ATX-SD 80-200 f2.8|Sigma 135-400 4.5-5.6
    Macros
    Pentax DA 35 f2.8 LTD|Pentax FA 50 f2.8|Pentax A 50 f2.8|Tokina ATX 90 A f2.5|Pentax DFA 100 f2.8 ED AW silver|Vivitar A S1 105 f2.5 Kiron|Pentax A★200 f4 ED
    Duplicadores
    Pentax-F 1.7X AF Adapter|Pentax DA 1.4X|Pentax 1.4X A - L|Kenko 1.5X-1.7X-2X AF|Tokina A Macro 1:1|Soligor 1.7X AF SDM|2 tubos 25mm AF y SDM|Teleplus AF 2X-7el|Pentax 2X-s
    Normales
    Pentax FA 43 f1.9 LTD|Pentax A 50 f1.7|Super Takumar 50 f1.4-8 elementos|Carl Zeiss planar T★ 50 f1.7|Pentax FA 50 f1.4|Pentax A 50 f1.2|Ricoh Tomioka 55 f1.2|Primotar E 50v f3.5
    Angulares
    Pentax FA 31 f1.8 LTD|Tamron SP AF 14 f2.8|Pentax A 15 f3.5|Pentax FA 20 f2.8|Sigma 20 f1.8|Pentax A 24 f2.8|Pentax A 28 f2|Pentax FA 35 f2|Carl Zeiss Flektogon 35 f2.4|Pentax A 35 f2
    Teles
    Pentax FA 77 f1.8 LTD|Pentax F 85 f2.8 Soft|Super Takumar 85 f1.8|Pentax A★85 f1.4|Pentax A 100 f2.8|Pentax F 135 f2.8|Pentax A 135 f2.8|Tamron SP 180 f2.5|Pentax FA★200 f2.8|Pentax FA★ 300 f4,5|Pentax A 400 f5,6
    « Respuesta #78 : 10 Jul, 2014, 18:06 »

    vitxor
    Súper Pentaxero
    ******
    Ubicación: arrigorriaga
    Sexo: Masculino
    Tu cuerpo nos a abandonado, tu espíritu no.
    Desconectado Desconectado
    Mensajes: 2310
    Mi Galer�a Pentaxeros
    WWW

    Hola,

    He actualizado y no se si ya se daba antes o no pero hay un funcionamiento extraño. A ver si os pasa a alguno:

    Tiramos una foto a 1/2000, luego,  sin tocar nada,  sacamos el flash y tiramos la foto.  Esta es a 1/180 por la velocidad sincro. Después cerramos el flash,  con lo que la cámara vuelve a seleccionar 1/2000. Sacamos otra foto y en los exif pone 1/180, aunque la velocidad es la correcta.  Después de eso,  aquellas fotos por encima de 1/180 en los exif siempre sale 1/180. Si bajamos marca la correcta.  Para que vuelva a funcionar bien es necesario apagarla.

    Un saludo.
    Hola turbop, de las pocas fotos que he sacado con la mía no me he fijado, también es cierto que apenas uso el flash incorporado de la camara, pero en cuanto reciba la cámara del SAT, lo pruebo.
    saludos
    En línea

    pentax k3, k5IIs, K10d
    pentax DA 55-300mm F4-5.8 ED
    Pentax DA 18-135 mm ED AL (IF) DC WR, 1:3,5-5,6
    pentax DA 35mm F2.8 Limited Macro
    pentax-m 50 mm 1.7
    pentax FA 50 mm f/1,4
    pentax-FA 28-70 f4
    Vivitar 28mm MC Wide Angle
    Samyang 85mm f1.4
    Sigma 10-20 F4-5.6 dc ex
    Tamron 90mm f2.8 di macro.
    Tamron SP AF 17-50mm F2.8 XR Di-II LD Asp. [IF] 
    flash metz a-48
    flash sigma ef-500 dg st
    flash sigma ef-610 dg super
    mochila lowepro runer 300 aw
    Tripode manfrotto 190xprob+rotula giottos mh 1301-652.
    muchos cacharritos y cachibaches.
    ganas de aprender

    « Respuesta #79 : 10 Jul, 2014, 20:04 »

    vrolok
    Pentaxero Sénior
    ****
    Ubicación: Caesaragusta
    Desconectado Desconectado
    Mensajes: 567
    Mi Galer�a Pentaxeros

    Hola,

    He actualizado y no se si ya se daba antes o no pero hay un funcionamiento extraño. A ver si os pasa a alguno:

    Tiramos una foto a 1/2000, luego,  sin tocar nada,  sacamos el flash y tiramos la foto.  Esta es a 1/180 por la velocidad sincro. Después cerramos el flash,  con lo que la cámara vuelve a seleccionar 1/2000. Sacamos otra foto y en los exif pone 1/180, aunque la velocidad es la correcta.  Después de eso,  aquellas fotos por encima de 1/180 en los exif siempre sale 1/180. Si bajamos marca la correcta.  Para que vuelva a funcionar bien es necesario apagarla.

    Un saludo.

    Acabo de probar y... no sé cómo explicarlo...
    Estoy con el nuevo firm, y el DA50 f1.8. Empecé con una serie de 5-6 fotos con tiempo en 1/1000, y un par de ellas con el flash proprio, por tanto a 1/180. Y todo regular, nada extraño en los exif's.
    Luego repito el test (sin apagar la cámara), pero ahora con 1/2000. Un total de 7-8 fotos, de las cuales un par de ellas con flash. Pues bien, me sale todo regular, del tipo, en secuencia: 2000 (sin flash)... 180 (con flash)... 2000(sin)... 2000(sin)... 180(con)... 2000(sin)... pero en la última foto 180(sin!). O sea que el "problema" es algo irregular y no sale siempre. 

    En línea

    K-1ii | MZ-S | Z-1p | Super Program | LX | KX
    Samyang 14/2.8 | K 17/4 | FA 20-35/4 | K 24/2.8 | K 28/3.5 | FA 28-70/4 | DFA 28-105/3.5-5.6 | FA 31/1.8 | K 35/3.5 | FA 43/1.9 | K 50/1.2 | K 55/1.8 | FA 77/1.8 | Tamron 90/2.8 | K 105/2.8 | K 135/2.5 | Tamron 70-200/2.8 | Kenko Pz-AF 1.5x SHQ
    « Respuesta #80 : 10 Jul, 2014, 21:08 »

    guinarda
    Doctor Pentaxero
    **********
    Ubicación: més o menys pel Guinardó
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 14631
    Mi Galer�a Pentaxeros
    WWW

    Pues me parece que me voy a quedar con la original, que me va muuuy bien!! Tengo la 1.0, iré leyendo vuestras experiencias...
    En línea

    « Respuesta #81 : 10 Jul, 2014, 21:43 »

    Lidenbrook
    Mis fotos intentan reflejar lo que ve mi mente, no lo (poco) que ven mis ojos.....
    Pentaxero de Honor
    Sumo Pentaxero
    *****
    Ubicación: Castro Urdiales -Cantabria
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 6893
    Mi Galer�a Pentaxeros

    A ver, que yo me entere....: ¿A todos los que habéis actualizado os pasa lo que se ha comentado?.....  ¿Han sacado la actualización sin probarla?........Yo flipo......

    Esta claro, habrá que esperar a la siguiente....... En fin.......

    Saludos
    En línea

    Pentax K1 II, K3 II, K5 IIs, K5,  K7 y K10D; Lumix FZ-72,  FX500, Canon S 95, Nikon P5100... y otras...

    - Pentax FA 50mm f 1,4, F*300mm f 4,5; DA *16-50mm f 2,8 ED AL IF SDM; HD 55-300 DA ED WR;  DA 18-55  WR
    - Sigma 24-70mm f 2,8 EX DG HSM; 10-20mm f 4-5,6 EX DC;  17-70 f2,8-4,5; 70-300 Apo DG Macro y 50-500 APO DG HSM OS
    - Samyan 8mm f 3,5; 14mm f 2,8; 24mm f 1,4 y 35mm f 1,4
    - Irix 15mm f 2,4
    - Tamron 17-50mm f2.8;  18-250mm Macro y 90mm f 2,8  Macro; 
    - Chinon 55mm f 1,4 y 28mm f 2,8; Soligor 350mm f 5,6;

    HD Pentax X1,4 WR, Tamron Pz AF X1,7 MC 7 y Pz AF X2 Mc 7
    Filtros UV y CPL Hoya HD; Hitech ND, GradND y RevND; ND 400, ND 1000 y Vari. ND LCWS, etc, etc....
    Raynox M-250; Fuelle Ext;  Tubos ext. auto.; O GPS-1
    Flash: Metz 58 AF y 44 AF-1 D; 3 Vivitar 285 HV; Eyetek DS 328 AZ y otros; sincros y muuuucha cacharrería.
    Intervalómetros de cable e inalámbricos, disparadores remotos, etc....
    Trípodes: Benro C 298 n6 y C 1681 T; Triopo MT-3228; Slik 504 QF y otros
    Transporte: Mochilas  Lowepro Photo Trekker - Minitrekker - FastPack y otras... Maletas estancas Peli 1550, Bilora, Pro´Skit TC 265 y otras. Bidones estancos de alta resistencia, etc, etc. etc..... (demasiados trastos.....)
    « Respuesta #82 : 10 Jul, 2014, 21:49 »

    turbop
    Pentaxero Junior
    ***
    Ubicación: Bilbao
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 269
    Mi Galer�a Pentaxeros

    A ver, que yo me entere....: ¿A todos los que habéis actualizado os pasa lo que se ha comentado?.....  ¿Han sacado la actualización sin probarla?........Yo flipo......

    Esta claro, habrá que esperar a la siguiente....... En fin.......

    Saludos

    liden, desconozco si pasaba en la versión anterior,  ya que lo he detectado después de actualizar.  Aún así me parece un fallo gordo.

    un saludo
    En línea

    K10D/K3
    Objetivos: Tamron 18-250, Tamron 17-50, Pentax-A 2.8 28, Pentax-A 3.5 35-105, Pentax-FA 50 1.4, Sigma 70-200 EX DG, Pentax-FA 50 2.8 MACRO
    Flash: Metz AF-58, Pentax 540 FGZ
    Trípode: Benro C-257 M8 B-2, Monopié Benro C38T
    « Respuesta #83 : 10 Jul, 2014, 21:54 »

    Mika
    Un gran poder conlleva una gran responsabilidad...
    Maestro Pentaxero
    *********
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 7290
    Mi Galer�a Pentaxeros
    WWW

    El bug ya ha sido reportado a Pentax.

    SSaludos!!!
    En línea
    « Respuesta #84 : 10 Jul, 2014, 22:03 »

    Corto
    Visitante

    Buenoooooooooo..!!!!!!!!!!!!!!!!!!!!

    Mejor espero un rato más para actualizar. Lo de costumbre, mejoran una cosa y desacomodan otra. No es por lo de usar el flash, no, nunca lo uso, pero si ya apareció algo disfuncional cabe preguntarse si será lo único desencajado.....      
    En línea
    « Respuesta #85 : 10 Jul, 2014, 22:22 »

    Colodión
    Moderando
    Maestro Pentaxero
    *****
    Ubicación: Madrid
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 7282
    Mi Galer�a Pentaxeros
    WWW

    Hola,

    He actualizado y no se si ya se daba antes o no pero hay un funcionamiento extraño. A ver si os pasa a alguno:

    Tiramos una foto a 1/2000, luego,  sin tocar nada,  sacamos el flash y tiramos la foto.  Esta es a 1/180 por la velocidad sincro. Después cerramos el flash,  con lo que la cámara vuelve a seleccionar 1/2000. Sacamos otra foto y en los exif pone 1/180, aunque la velocidad es la correcta.  Después de eso,  aquellas fotos por encima de 1/180 en los exif siempre sale 1/180. Si bajamos marca la correcta.  Para que vuelva a funcionar bien es necesario apagarla.

    Un saludo.

    Acabo de probar y... no sé cómo explicarlo...
    Estoy con el nuevo firm, y el DA50 f1.8. Empecé con una serie de 5-6 fotos con tiempo en 1/1000, y un par de ellas con el flash proprio, por tanto a 1/180. Y todo regular, nada extraño en los exif's.
    Luego repito el test (sin apagar la cámara), pero ahora con 1/2000. Un total de 7-8 fotos, de las cuales un par de ellas con flash. Pues bien, me sale todo regular, del tipo, en secuencia: 2000 (sin flash)... 180 (con flash)... 2000(sin)... 2000(sin)... 180(con)... 2000(sin)... pero en la última foto 180(sin!). O sea que el "problema" es algo irregular y no sale siempre. 



    Lo que te ha pasado puede ser que no tengas marcado en la configuración del menú "disparar mientras se recarga el flash"
    Si disparas muchas veces con el flash y no está recargado del todo disparará la foto a 1/180 pero no saltará el flash.
    Si se le deja tiempo para que recarge saltará siempre el flash.

    Saludos
    En línea

    « Respuesta #86 : 10 Jul, 2014, 23:11 »

    vrolok
    Pentaxero Sénior
    ****
    Ubicación: Caesaragusta
    Desconectado Desconectado
    Mensajes: 567
    Mi Galer�a Pentaxeros

    Hola,

    He actualizado y no se si ya se daba antes o no pero hay un funcionamiento extraño. A ver si os pasa a alguno:

    Tiramos una foto a 1/2000, luego,  sin tocar nada,  sacamos el flash y tiramos la foto.  Esta es a 1/180 por la velocidad sincro. Después cerramos el flash,  con lo que la cámara vuelve a seleccionar 1/2000. Sacamos otra foto y en los exif pone 1/180, aunque la velocidad es la correcta.  Después de eso,  aquellas fotos por encima de 1/180 en los exif siempre sale 1/180. Si bajamos marca la correcta.  Para que vuelva a funcionar bien es necesario apagarla.

    Un saludo.

    Acabo de probar y... no sé cómo explicarlo...
    Estoy con el nuevo firm, y el DA50 f1.8. Empecé con una serie de 5-6 fotos con tiempo en 1/1000, y un par de ellas con el flash proprio, por tanto a 1/180. Y todo regular, nada extraño en los exif's.
    Luego repito el test (sin apagar la cámara), pero ahora con 1/2000. Un total de 7-8 fotos, de las cuales un par de ellas con flash. Pues bien, me sale todo regular, del tipo, en secuencia: 2000 (sin flash)... 180 (con flash)... 2000(sin)... 2000(sin)... 180(con)... 2000(sin)... pero en la última foto 180(sin!). O sea que el "problema" es algo irregular y no sale siempre. 



    Lo que te ha pasado puede ser que no tengas marcado en la configuración del menú "disparar mientras se recarga el flash"
    Si disparas muchas veces con el flash y no está recargado del todo disparará la foto a 1/180 pero no saltará el flash.
    Si se le deja tiempo para que recarge saltará siempre el flash.

    Saludos

    Perdón no me he explicado bien (mi castellano no es que sea una maravilla...).
    He dejado todo el tiempo del mundo entre una foto y otra.
    La última secuencia era la siguiente:
    Selecciono el tiempo 1/2000, prioridad tiempos.
    foto1. sin flash. en exif resulta todo bien, tiempo 2000 y flash no disparado.
    f2. con flash. en exif: bien, 180 y flash disparado.
    f3. sin flash, tiempo 2000... en exif: bien, 2000 y flash no disp.
    f4. sin flash, tiempo 2000... exif: bien, 2000 y flash no disp. - como antes.
    f5. con flash. exif: bien, 180 y flash disp.
    f6. sin flash. tiempo 2000... exif: bien, 2000 y flash disp.
    f7. sin flash. tiempo 2000... exif: MAL!, 180 y flash no disparado!!!!!!!

    Saludos
    En línea

    K-1ii | MZ-S | Z-1p | Super Program | LX | KX
    Samyang 14/2.8 | K 17/4 | FA 20-35/4 | K 24/2.8 | K 28/3.5 | FA 28-70/4 | DFA 28-105/3.5-5.6 | FA 31/1.8 | K 35/3.5 | FA 43/1.9 | K 50/1.2 | K 55/1.8 | FA 77/1.8 | Tamron 90/2.8 | K 105/2.8 | K 135/2.5 | Tamron 70-200/2.8 | Kenko Pz-AF 1.5x SHQ
    « Respuesta #87 : 10 Jul, 2014, 23:14 »

    vrolok
    Pentaxero Sénior
    ****
    Ubicación: Caesaragusta
    Desconectado Desconectado
    Mensajes: 567
    Mi Galer�a Pentaxeros

    y la foto, la última, sale bien. La exposición es correcta, el tiempo "real" es 1/2000 pero en el exif está escrito 1/180!
    En línea

    K-1ii | MZ-S | Z-1p | Super Program | LX | KX
    Samyang 14/2.8 | K 17/4 | FA 20-35/4 | K 24/2.8 | K 28/3.5 | FA 28-70/4 | DFA 28-105/3.5-5.6 | FA 31/1.8 | K 35/3.5 | FA 43/1.9 | K 50/1.2 | K 55/1.8 | FA 77/1.8 | Tamron 90/2.8 | K 105/2.8 | K 135/2.5 | Tamron 70-200/2.8 | Kenko Pz-AF 1.5x SHQ
    « Respuesta #88 : 10 Jul, 2014, 23:34 »

    Mayor
    El Mayor Pentaxero
    Honoris causa Pentaxero
    *******
    Ubicación: La Safor
    Sexo: Masculino
    Administrador
    Desconectado Desconectado
    Mensajes: 21175
    Mi Galer�a Pentaxeros

    Pues menuda chapuza¡¡¡ de todas formas ya esta reportado a Pentax, a ver si lo solucionan pronto, que aunque no sea ningún problemón si que da un poco por "saco"
    Saludos
    En línea

    Camaras
    Pentax *istDS|Pentax K10D+D-BG2|Pentax K5IIs+D-BG4| Pentax K1+D-BG6|K1 Silver+D-BG6 Silver
    Zooms
    Pentax DA 18-135|Pentax F 35-70|Sigma 17-35 f2.8-4|Tokina ATX-PRO 20-35 f2.8|Sigma 24-135 f2.8-4,5|Tokina ATX-SD 80-200 f2.8|Sigma 135-400 4.5-5.6
    Macros
    Pentax DA 35 f2.8 LTD|Pentax FA 50 f2.8|Pentax A 50 f2.8|Tokina ATX 90 A f2.5|Pentax DFA 100 f2.8 ED AW silver|Vivitar A S1 105 f2.5 Kiron|Pentax A★200 f4 ED
    Duplicadores
    Pentax-F 1.7X AF Adapter|Pentax DA 1.4X|Pentax 1.4X A - L|Kenko 1.5X-1.7X-2X AF|Tokina A Macro 1:1|Soligor 1.7X AF SDM|2 tubos 25mm AF y SDM|Teleplus AF 2X-7el|Pentax 2X-s
    Normales
    Pentax FA 43 f1.9 LTD|Pentax A 50 f1.7|Super Takumar 50 f1.4-8 elementos|Carl Zeiss planar T★ 50 f1.7|Pentax FA 50 f1.4|Pentax A 50 f1.2|Ricoh Tomioka 55 f1.2|Primotar E 50v f3.5
    Angulares
    Pentax FA 31 f1.8 LTD|Tamron SP AF 14 f2.8|Pentax A 15 f3.5|Pentax FA 20 f2.8|Sigma 20 f1.8|Pentax A 24 f2.8|Pentax A 28 f2|Pentax FA 35 f2|Carl Zeiss Flektogon 35 f2.4|Pentax A 35 f2
    Teles
    Pentax FA 77 f1.8 LTD|Pentax F 85 f2.8 Soft|Super Takumar 85 f1.8|Pentax A★85 f1.4|Pentax A 100 f2.8|Pentax F 135 f2.8|Pentax A 135 f2.8|Tamron SP 180 f2.5|Pentax FA★200 f2.8|Pentax FA★ 300 f4,5|Pentax A 400 f5,6
    « Respuesta #89 : 10 Jul, 2014, 23:49 »

    FernandoTortosa
    Pentaxero Novato
    **
    Desconectado Desconectado
    Mensajes: 50
    Mi Galer�a Pentaxeros

    Buenas !!
    joer !!! y yo que tengo ganas de agenciarme una k3, pero esto que leo en vuestros posts me acojona un rato largooooooooooooooooo !!!!
    En línea
      Imprimir  
    Páginas: 1 ... 4 5 [6] 7 8   Ir Arriba
     
    Ir a:  

    Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

    Advertencia Legal | Cookies | FAQ Concurso | FAQ Galeria | FAQ Pentaxerostore.info | Contacta
    Powered by Mkportal