• Foro PENTAXEROS.COM

    Descubre la nueva Tienda Pentaxeros

    Páginas: 1 ... 11 12 [13]   Ir Abajo
      Imprimir  

    Averías Pentax

     (Leído 44474 veces)
    0 Usuarios y 1 Visitante están viendo este tema.
    « Respuesta #180 : 5 Nov, 2016, 16:26 »

    Jovemu
    Pentaxero Novato
    **
    Ubicación: Donostia-San Sebastián
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 41
    Mi Galería Pentaxeros

    Hola pensaremos!!!
     Yo también tuve un problema con el objetivo del kit de una ks2. Con el 18-50. Y como ya comenté en el foro Pentax-Ricoh- Reflecta, me lo cambio con un trato más que excelente.

    Ahora.Hoy mismo,un día de lluvia saco la cámara a pasear. Su primera vez bajo la lluvia no muy intensa. Y cuando llevo unas 20 fotos sacadas empieza a fallar. No me enfoca automáticamente, y la pantalla se queda en negro. Vamos cámara bloqueada. Cada vez k sacaba una foto La metía bajo la cazadora impermeable.   Os ha pasado alguno?
    En línea
    « Respuesta #181 : 5 Nov, 2016, 18:42 »

    albacora
    Pentaxero Junior
    ***
    Ubicación: Asturias
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 157
    Mi Galería Pentaxeros
    WWW

    Albacora has probado a actualizar firmware??
    Tiene pinta de ser electronica.
    No enciende la cámara, había pensado en buscar un alimentador AC para ver si podía encender y hacerle un downgrade, por trastear más que nada ya que tenía el último  firmware instalado, pero si, casi todos los problemas vienen de la circuitería, aunque la cuides al máximo....y ahí el firmware poco arregla.
    En línea

    https://www.flickr.com/photos/tony_ferrer_miranda/
    Cuerpo:
    - Pentax K70 (firmw 1.11)
    Objetivos:
    - Pentax 18-55 mm f3.5-5.6 DA
    - Tamron 28-75mm F2.8 AF XR Di LD Macro SP
    - Sigma APO 70-300mm F4-5.6 DG Macro.
    - Tamron SP AF 90mm F/2.8 Di MACRO 1:1
    - IRIX Blackstone 15mm f:2.4
    Accesorios y complementos varios
    « Respuesta #182 : 12 Nov, 2016, 23:04 »

    Estomato
    Pentaxero recién llegado
    *
    Ubicación: Sevilla
    Sexo: Masculino
    Después de la victoria, aprieta el casco
    Desconectado Desconectado
    Mensajes: 1
    Mi Galería Pentaxeros

    Buenas noches. Hace dos dias estuve haciendo fotos con mi modesta K50. Hoy voy a usarla otra vez y nada.....pantalla en negro. Todo lo demas funciona, foco, he cambiado tarjeta, bateria, objetivo, flash.....nada ni cambiando iso a tope....pantalla en negro una y otra vez....¿Que averia puede ser?. Siento si esta repetido pero he buscado y no  encuentro otra consulta igual. Gracias.

    Bueno pues la he llevado al lugar donde la compre y saldrá de camino hacia el servicio técnico. Imagino que será el sensor.
    Desde mi punto de vista una pifia lo de esta marca, he tenido Nikon, varias olympus y ningún problema. Aunque me la arreglen mi opinión no es buena. ¿Un año y averiada?. Lo siento Pentax, una y no más.

    Desde el día 15 de noviembre entregada para su reparación ha sido hoy,13 de diciembre, cuando al fin estaba de vuelta de dicho servicio. Resultado de la avería. "Desmontar cámara, reparación del sistema de disparo y control electrónico, revisado función nivel 2"....eso es todo.
    « Última modificación: 13 Dic, 2016, 22:37 por Estomato » En línea
    « Respuesta #183 : 22 Dic, 2016, 15:22 »

    Marlon
    Pentaxero recién llegado
    *
    Desconectado Desconectado
    Mensajes: 2
    Mi Galería Pentaxeros

    hola pentaxeros!!
    mi problema es reciente, hasta ahora todo iba como la seda.
    compre mi pentax k50 en mayo en la pagina de ricoh, en el apartado "outlet" que estaba a un precio muy barato. como os digo todo iba bien y super contento con la cámara, hasta hace un par de días que salí a la noche con un amigo hacer unas nocturnas.
    el problema aparece en el momento que voy a revisar la foto y veo que esta muy muy muy oscura, me parecía rarísimo porque estaba configurada en f/5 15" .....con lo cual tendría que haber entrado luz por un tubo...... vuelvo hacer otra  prueba y nada lo mismo.......
    problema del objetivo se que no es porque lo he probado en la cámara de mi amigo y va bien, probé con su objetivo y nada lo mismo...
    creo que será la pestañita de la cámara que no abre el obturador.....

    A alguien le ha pasado algo parecido??

    esta misma tarde me pongo en contacto con reflecta y comenzare los trámites para enviarla en garantía.

    gracias a todos ante todo
    En línea
    « Respuesta #184 : 22 Dic, 2016, 15:28 »

    Marlon
    Pentaxero recién llegado
    *
    Desconectado Desconectado
    Mensajes: 2
    Mi Galería Pentaxeros

    hola pentaxeros!!
    mi problema es reciente, hasta ahora todo iba como la seda.
    compre mi pentax k50 en mayo en la pagina de ricoh, en el apartado "outlet" que estaba a un precio muy barato. como os digo todo iba bien y super contento con la cámara, hasta hace un par de días que salí a la noche con un amigo hacer unas nocturnas.
    el problema aparece en el momento que voy a revisar la foto y veo que esta muy muy muy oscura, me parecía rarísimo porque estaba configurada en f/5 15" .....con lo cual tendría que haber entrado luz por un tubo...... vuelvo hacer otra  prueba y nada lo mismo.......
    problema del objetivo se que no es porque lo he probado en la cámara de mi amigo y va bien, probé con su objetivo y nada lo mismo...
    creo que será la pestañita de la cámara que no abre el obturador.....

    A alguien le ha pasado algo parecido??

    esta misma tarde me pongo en contacto con reflecta y comenzare los trámites para enviarla en garantía.

    Estomato puede que tengamos le mismo problema...o parecido? ahora que leo tu problema, no he revisado las fotos en el odenador.....ya que en la pantalla se veian todas iguales..muy oscuras.
    gracias a todos ante todo
    En línea
    « Respuesta #185 : 22 Dic, 2016, 18:38 »

    Ajisan
    Pentaxero Junior
    ***
    Ubicación: Talavera de la Reina
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 136
    Mi Galería Pentaxeros

    Hola, buenas tardes, voy a poner en conocimiento mi problema con la K5, esto ya lo he puesto en otro hilo, pero he visto hoy que este es más especifico para ello....mi cámara, una K5 con unos 70.000 disparos, empezó a fallar hace no mucho tiempo, disparaba sola, sin más, no me funcionaba el mando a distancia, no me funcionaba el temporizador con cable, la apagaba, la encendía y seguía igual.....volví a meter el firmware, siempre tengo el último, se me corrigió el temporizador por cable, el mando a distancia se recupero pasado unos días....toqueteé todo, lo puse como viene de fabrica, algunas cosas se recuperan, vuelven a la normalidad....y cuando menos me lo espero....zas, otro fallo....el último, en una iglesias, haciendo unas panorámicas, solo me dejó hacer una tirar en la parte inferior, el resto no pude hacerlo, dejó de funcionar, no disparaba, marcaba baterías agotadas, y las baterías estaban cargadas, dejo de hacer fotos me voy a casa y al cabo de unas horas vuelve a estar todo correcto.... y así lleva algún tiempo y no me queda otra que comprar otra cámara.
    Todo esto es desde que probé un flash analógico que compré en un paquete con cámara y varios objetivos......a raiz de ello la cámara disparaba sola, sin tocarla y desde entonces todos los fallos......como no vivo de esto, que es un hobby, si me falla aguanto y para casa....pero jode....y me toca cambiar.....busco 2ª mano una K3 o K3II sin descartar la K5 IIs.
    Un saludo y espero que sirva para evitar este tipo de cosas.
    En línea

    Pentax K5, Pentax K3, Muchos trastos, objetivos unos 30 aprox., buenos pocos, Iré poniendo nombres
    con el tiempo, pocohttps://www.flickr.com/photos/adolfo_jimenez_sanchez/
    « Respuesta #186 : 22 Dic, 2016, 19:22 »

    Lobbo
    Si tienes curiosidad, siempre puedes aprender
    Experto Pentaxero
    *******
    Ubicación: BCN (En algun lugar del Vallés)
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 3657
    Mi Galería Pentaxeros
    WWW

    Hola, buenas tardes, voy a poner en conocimiento mi problema con la K5, esto ya lo he puesto en otro hilo, pero he visto hoy que este es más especifico para ello....mi cámara, una K5 con unos 70.000 disparos, empezó a fallar hace no mucho tiempo, disparaba sola, sin más, no me funcionaba el mando a distancia, no me funcionaba el temporizador con cable, la apagaba, la encendía y seguía igual.....volví a meter el firmware, siempre tengo el último, se me corrigió el temporizador por cable, el mando a distancia se recupero pasado unos días....toqueteé todo, lo puse como viene de fabrica, algunas cosas se recuperan, vuelven a la normalidad....y cuando menos me lo espero....zas, otro fallo....el último, en una iglesias, haciendo unas panorámicas, solo me dejó hacer una tirar en la parte inferior, el resto no pude hacerlo, dejó de funcionar, no disparaba, marcaba baterías agotadas, y las baterías estaban cargadas, dejo de hacer fotos me voy a casa y al cabo de unas horas vuelve a estar todo correcto.... y así lleva algún tiempo y no me queda otra que comprar otra cámara.
    Todo esto es desde que probé un flash analógico que compré en un paquete con cámara y varios objetivos......a raiz de ello la cámara disparaba sola, sin tocarla y desde entonces todos los fallos......como no vivo de esto, que es un hobby, si me falla aguanto y para casa....pero jode....y me toca cambiar.....busco 2ª mano una K3 o K3II sin descartar la K5 IIs.
    Un saludo y espero que sirva para evitar este tipo de cosas.

    si. sobre todo para no poner un flash de la era analogica en una DSLR sin informarnos primero..... siento mucho tu percance
    En línea

    P-30 - K3 - K1
    Pentax
    18-55 WR
    24-70 f2.8 WR
    50-135 DA* WR
    43 FA Limited (N)
    70 DA Limited (N)
    100 DFA F2.8 WR MACRO
    135K F3.5
    « Respuesta #187 : 22 Dic, 2016, 21:14 »

    Stella
    Experto Pentaxero
    *******
    Ubicación: Buenos Aires
    Sexo: Femenino
    Desconectado Desconectado
    Mensajes: 4296
    Mi Galería Pentaxeros
    WWW

    Hola: a mi me pasó hace mas de un año con la K5 y lo comenté. Yo jamás actualicé el fireware porque tengo miedo de hacerlo.
    La cosa es que se arregla solo al dia siguiente, anda un tiempo y se descompone nuevamente. Como vi que si la arreglo y la vendo me quedan menos de 100 euros, me la quedé. Esta temporada de fin de año, trabajé con ella (y con otra cámara en el bolso) y ningún problema. Creo que la K5 es muy tempreamental y en cualquier momento cobra vida propia Smiley.
    mal de muchos.....
    En línea

    Pentax

    “En su estado natural, todo ser humano está hecho de una serie de imágenes superpuestas que la cámara quita una a una.” Balzac
    « Respuesta #188 : 22 Dic, 2016, 23:53 »

    jopenmx
    La verdadera sabiduria está en reconocer la propia ignorancia
    Pentaxero Junior
    ***
    Ubicación: Vigo
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 307
    Mi Galería Pentaxeros

    No es por llevar la contraria, pero yo he usado alguna vez un flash analógico , el Pentax AF 280T en la K 10D y en la K-3 y de momento ( toco madera ) no he tenido problemas. Según la lista de Botzilla.com , el voltaje de descarga del AF 280T es de sólo 7,8V ( menos de 10V ) y por lo tanto es seguro para los circuitos de las DSLr . Pero viendo tu experiencia , me lo pensaré , aunque la verdad es que uso muy poco el flash, incluyendo el de la cámara.

    http://www.botzilla.com/photo/strobeVolts.html

     
    En línea

    Pentax Z-1p, KX, MX, LX , K10D , K-3 silver y K-1

    Cristalería variada
    « Respuesta #189 : 29 Mar, 2017, 02:58 »

    jcargueta
    Pentaxero recién llegado
    *
    Desconectado Desconectado
    Mensajes: 1
    Mi Galería Pentaxeros

    Hola amigos, soy nuevo por acá, les comento la avería sufrida. En un viaje por Santander, la pantalla de enfoque de mi Pentax K-1 se rayó. Cómo, no lo sé, pues no metí nada dentro de la cámara, pues mi kit de limpieza se quedó en mi país. La cuestión es que no encuentro repuesto para el cambio de la pantalla de enfoque, solamente conseguí unas que me parece son genéricas en https://www.focusingscreen.com/index.php?cPath=25_152&osCsid=80fbe570d4b41affcb8124bcf722c901

    Alguien con un problema similar y que lo haya resuelto?
    En línea
    « Respuesta #190 : 13 Feb, 2018, 02:37 »

    Califa
    Pentaxero recién llegado
    *
    Ubicación: Córdoba Spain
    Sexo: Masculino
    enfoque
    Desconectado Desconectado
    Mensajes: 2
    Mi Galería Pentaxeros

    Buena idea aunque esperemos que pocas veces tengamos que utilizar

    Una cosa que experimente y que me asusto y tiene fácil solución es que si quitas una de las tarjetas Sd estando la cámara conectada la apagas y cuando vas a conectarla no lo hace y crees esta muerta y localizas la misma tarjeta la introduces y vuelve a funcionar, posiblemente ya lo sabeis pero igual a alguien le evita desplazamientos al pensar que esta rota
    En línea

    Aprendiz con una K3II
      Imprimir  
    Páginas: 1 ... 11 12 [13]   Ir Arriba
     
    Ir a:  

    Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

    Advertencia Legal | Cookies | FAQ Concurso | FAQ Galeria | FAQ Pentaxerostore.info | Contacta
    Powered by Mkportal