• Foro PENTAXEROS.COM

    Descubre la nueva Tienda Pentaxeros

    Páginas: [1]   Ir Abajo
      Imprimir  

    problema con flash auto en K50

     (Leído 73 veces)
    0 Usuarios y 1 Visitante están viendo este tema.
    « : 13 Jun, 2018, 20:15 »

    avsb
    Pentaxero recién llegado
    *
    Desconectado Desconectado
    Mensajes: 12
    Mi Galería Pentaxeros

    Tengo una K50 con la que, aunque parezca una tontería, no consigo aclararme con el flash en modo automático. Por alguna razón, no me funciona como toca.

    Si tengo la cámara en modo AUTO, y el flash también en modo Auto, al disparar en un sitio con poca luz la velocidad de la cámara sigue siendo lenta, como en el modo sin flash. Así, pese al fogonazo del flash, la mayor parte de las fotos me salen movidas.

    Esto no ocurre en modo SCN-Retrato, por ejemplo, donde la velocidad con flash vuelve a ser rápida.

    ¿qué ajusto mal?
    En línea
    « Respuesta #1 : 13 Jun, 2018, 23:30 »

    almoga123
    Moderando
    Sumo Pentaxero
    *****
    Ubicación: BCN
    Sexo: Masculino
    Desconectado Desconectado
    Mensajes: 6691
    Mi Galería Pentaxeros
    WWW

    En modo auto, el flash regula el tiempo durante el que dispara en función de un fotómetro que dispone en la parte frontal, al margen de los ajustes de la cámara. Por otro parte, la cámara la debes ajustar en modo X, con lo que la vel. de obturación está fijada a 1/180. En base a la sensibilidad (ISO) que tengas ajustada y del Número Guía del Flash debes ajustar un diafragma u otro, si no me equivoco, para un flash con Núm. Guía 22 sería:

    ISO : f
    100 : 4
    200 : 5,6
    400 : 8
    1000 : 11

    Para un flash con NG de 48, para ISO100 : f5,6 y de la misma manera el resto.

    Ya dirá si te funciona, con estas indicaciones.
    Un saludo
    Almoga123
    En línea

    « Respuesta #2 : 14 Jun, 2018, 20:51 »

    avsb
    Pentaxero recién llegado
    *
    Desconectado Desconectado
    Mensajes: 12
    Mi Galería Pentaxeros

    Hola. El flash al que me refiero es al que lleva instalado la propia cámara. Ese retráctil de la zona superior.

    En una OLYMPUS que tenía, al abrir el flash, la velocidad se ajustaba ella sola a un modo rápido y la potencia del flash se autoajustaba a la distancia.

    Pero con la PENTAX, pese a estar abierto el flash (en modo auto) y estar el dial de la cámara también en modo AUTO, la velocidad de disparo no queda fijada, sino que va variando en función de la luz ambiental, aunque el flash sí se dispara.

    Debe ser alguna tontería del ajuste, pero no acabo de dar con ella...
    En línea
      Imprimir  
    Páginas: [1]   Ir Arriba
     
    Ir a:  

    Powered by SMF 1.1.21 | SMF © 2006, Simple Machines

    Advertencia Legal | Cookies | FAQ Concurso | FAQ Galeria | FAQ Pentaxerostore.info | Contacta
    Powered by Mkportal