Pentaxeros.com ¡¡Tu foro Pentax en español!!

Foros de fotografía => Fotografía en general => Mensaje iniciado por: Arukosu en 26 May, 2016, 11:02



Título: Problema disparador remoto + K-S1
Publicado por: Arukosu en 26 May, 2016, 11:02
Buenas compañeros!
Tengo un problema, y no sé si alguno de vosotros lo ha tenido previamente (aunque se que poca gente tiene la K-S1)
Estoy empezando a trastear ahora con fotografía nocturna o de larga exposición con trípode, y claro, lo suyo es disparar con disparador remoto para evitar movimientos pero... no me funciona el disparador remoto que compré.

Es un disparador genérico chinorri, pero por lo que leo por ahi a la gente le funciona este tipo de disparadores en sus Pentax, y en cambio a mi no me hace ni caso, estoy teniendo que usar el disparo con retardo para evitar mover la cámara.

No entiendo como Pentax eliminó el jack para los disparadores de cable de toda la vida, la verdad. Para quitar algo que te aporta una funcionalidad necesaria debes tener una alternativa igualmente fiable, y por lo que leo la alternativa es o bien el disparador IR o una tarjeta FLU card, y si optas por el primero encima pierdes la opción de hacer un horquillado puesto que solo puedes tener seleccionado una cosa a la vez  Olvido

Si el resultado es que el mando chinorri no funciona (por 4€ que me costó tampoco pierdo nada), que os parece mejor opción, ¿el disparador remoto original de Pentax (Waterproof) o una FLU card?

Gracias y un saludo :)


Título: Re: Problema disparador remoto + K-S1
Publicado por: gimper en 26 May, 2016, 16:31
Hola arukosu! Yo tengo la infravalorada kS1  :) y utilizo mando ir concretamente un phottix que llevo usando desde la k10, k5 y k3 y ahora con la ks1 sin problemas. La pequeña ks1 no se como funcionará con la flu
Saludos !!


Título: Re: Problema disparador remoto + K-S1
Publicado por: Udri en 26 May, 2016, 16:55
¿Has probado con otras cámaras que esté funcionando el mando?  Igual no tiene pila, o esta roto..


Título: Re: Problema disparador remoto + K-S1
Publicado por: Arukosu en 31 May, 2016, 13:52
Gracias por las respuestas.
El mando debe funcionar, porque si uso una cámara apuntando al sensor y lo pulso se puede ver el destello infrarrojo.
Se lo presté a un amigo para que lo probara, pero su cámara dispara remotamente por WiFi, no tiene sensor IR, con lo que sigo con la duda.
En general la ausencia de jack para disparadores de cable creo que afecta a todas las Pentax actuales, ¿no? ¿Cómo lo hace normalmente la gente?



Un saludo.


Título: Re: Problema disparador remoto + K-S1
Publicado por: Osnofla_K50 en 5 Jun, 2016, 22:46
buenas, yo tengo ese mismo (chinorri 2euros) y me va bien en la k-50.


Título: Re: Problema disparador remoto + K-S1
Publicado por: mcgutierre en 5 Jun, 2016, 23:35
Hola Arukosu!, tengo un disparador chino y la KS1, acabo de hacer la prueba y funciona, comprueba otra vez la configuracion de la cámara y la pila, porque debería funcionar.
Un saludo


Título: Re: Problema disparador remoto + K-S1
Publicado por: Arukosu en 18 Jul, 2016, 23:33
Buenas!
Gracias por las respuestas, pero al final opté por comprarme otro mando, el O-RC1 original de Pentax, y con este sin ningún problema, disparando a la perfección con la misma configuración que intentaba con el otro.
Un saludo :)